Do you support ASP, JSP, or ColdFusion?

We do not support ASP, JSP, or ColdFusion.

Our servers officially support the following server-side languages:

  • LiveCode 9.x, 8.x, 7.x, and 6.x

  • Perl 5.x

  • PHP 7.x and 5.x

  • Python 2.x

Other Linux-capable server-side languages may be available or possible. Contact us to confirm availability.